Как установить Viber в Ubuntu 18.04 и её производные

viber в ubuntu 18.04

 

В этой статье, я хочу показать вам, как установить такую замечательную программу как Viber, в Ubuntu 18.04 и ее производные.

Viber – это приложение, которое позволяет совершать бесплатные звонки через сеть Wi-Fi или мобильные сети (оплата только интернет-трафика) между пользователями с установленным Viber, а также передавать текстовые сообщения, изображения, видео- и аудиосообщения, документы и файлы.

Viber – чрезвычайно популярное приложение для обмена сообщениями, которое на конец 2017 года, составило почти миллиард активных пользователей.

Такое популярное приложение, безусловно, требует наличия поддержки всех платформ, и на радость всем пользователям, Viber предоставляет собственный настольный клиент для всех основных платформ, включая Linux.

Самое лучшее в клиенте Viber Linux заключается в то, что это полноценный клиент. Viber Linux довольно стабилен и хорошо интегрируется в рабочую среду Linux. Вы получаете уведомления на рабочем столе, которые распознаются микрофоном и синхронизируются в реальном времени. Также, вы получаете звонки хорошего качества, и конечно же вы можете использовать групповые чаты.

В целом, если вы используете Viber на мобильном телефоне, вы можете легко использовать Viber в Linux.

Особенности Viber

Некоторые из основных функций настольного клиента Viber для Linux и других платформ:

  • Фото и наклейки вместе с текстом
  • Групповые чаты
  • Звонки другим пользователям Viber бесплатно
  • Синхронизация между мобильным устройством и рабочим столом Linux
  • Перенос вызовов между мобильным и настольным компьютерами
  • Шифрование от конца до конца
  • Вы можете поделиться контактами
  • Перетаскивание изображений, видео и файлов
  • Не требуется регистрация
  • Доступны бинарные файлы для дистрибутивов Linux на базе Ubuntu и Fedora

Как установить Viber в Ubuntu 18.04

Для всех пользователей Ubuntu, на официальном сайте Viber, доступен deb-пакет, с помощью которого мы раньше устанавливали это приложение в Ubuntu 16.04/Linux mint 18.

Но в Ubuntu 18.04, нельзя просто установить этот пакет с помощью gdebi или терминала. Дело в том, что новая версия Ubuntu поставляется с обновленной библиотекой libcurl4, а приложение требует старую версию libcurl3.

Поэтому, чтобы установить Viber, сначала установите библиотеку libcurl3. Для этого откройте терминал и введите команду.

sudo apt install libcurl3

Эта команда удалит установленную библиотеку, и установит libcurl3.

Скачайте Viber

Перейдите на официальный сайт по ссылке ниже и скачайте версию для Ubuntu

Скачать Viber.deb

После скачивания установите приложение любым приведенным ниже способом.

После установки, найдите мессенджер в меню приложений.

viber ubuntu 18.04 viber ubuntu 18.04 viber ubuntu 18.04

А вы пользуетесь этим приложением? Если нет, то каким вы пользуетесь на вашем телефоне или компьютере?

Автор публикации

не в сети 4 недели

Руслан

709
Автор сайта linuxthebest.net
Комментарии: 1025Публикации: 790Регистрация: 10-06-2016
Если Вам понравилась статья, то поделитесь ею в соц.сетях:

22
Отправить ответ

 
avatar
 
smilegrinwinkmrgreenneutraltwistedarrowshockunamusedcooleviloopsrazzrollcryeeklolmadsadexclamationquestionideahmmbegwhewchucklesillyenvyshutmouth
Фото и картинки
 
 
 
Другие файлы
 
 
 
10 Темы
12 Ответов
10 Комментаторов
 
Самый обсуждаемый
Горячие комментарии
14 Авторы комментариев
evgeniyVasja NovachenkoLokiuageoNELC Последние авторы комментариев
aleksandr.vyalyh
Участник

У меня вот retroPie не работает с libcurl3. На reddit нашел отличное решение, нужно скачать viber для Fedora (.rpm) и сгенерировать .deb через alien:

$ sudo apt-get install alien
$ sudo alien –to-deb –scripts viber.rpm
$ sudo dpkg -i viber_7.0.0.1035-3_amd64.deb

Так что оставляем libcurl4 и радуемся. И автору советую выпустить статью на эту тему

yaroslav.mudryy
Участник

Огромная вам блогодарность, реальную вещь сказали, мне интерестно почему производители не сделают так и не вылажут 2 версии с libcurl3 & libcurl4 )

Mark
Участник

Вторая команда неверно написана, но вижу что сайт почему то искажает верное написание

aleksandr.vyalyh
Участник

Речь наверное о двойном дефисе? Ну так это шрифт такой, копипаст нужно просто сделать, там все правильно написано…

NELC
Гость
NELC

Я зробив простіше, але подібно:
1) завантажив на офіційному сайті пакет Viber під Fedora(viber.rpm) в корінь своєї домашньої директорії.
2) встановив програму alien: $ sudo apt-get install alien
3) конвертував пакет з типу .rpm в .deb: $ sudo alien viber.rpm (створений був пакет із такою назвою viber_7.0.0.1035-3_amd64.deb)
4) інсталював щойно створений .deb пакет Viber(a): $ sudo dpkg -i viber_7.0.0.1035-3_amd64.deb

evgeniy
Гость
evgeniy

сработало, спасибо за совет, команда конверсии, правда, выглядит несколько иначе: sudo alien -d viber.rpm

trackback

[…] сайте уже есть статья о том, как устанавливать Viber. Однако многие пользователи сталкиваются с проблемой, […]

Vasja Novachenko
Участник

От ссылка установка Вайбера в Дебиан-9
и в MX-17.1 у мене все работает
httpss://underr.space/notes/it/it-0006.html

Loki
Гость
Loki

Ubuntu Mate 18.04 4.15.0-42
При попытке установить Viber через gdebi – последняя выдавала ошибку см Скрин.
При этом в системе установлена библиотека libcurl3, про libcurl4 система ничего не знает.
Помогла тупо установка через dpkg:
$ sudo dpkg -i viber.deb

Viber_ist_err.png
uageo
Гость
uageo

Ура, получилось установить под Linux mint tara

Ангелина
Гость
Ангелина

Спасибо, чувак, помог прям) а то сидела не знала почему не устанавливается

Andriy
Участник

libcurl4 удаляется и playonlinux тоже

Sergey.Viking
Участник

В Debian кто-то пробовал ставить deb-пакет (в репах нет)?

yuriy_chijikov
Участник

Привет, Руслан! А то, что новую библиотеку заменяем на старую – это “сюрпризом” не вылезет рано или поздно?

yura
Участник

А как запустить его свёрнутым в трее при запуске системы?

Авторизация
*
*
 
Регистрация
*
*
*
*
 
Генерация пароля