Замеченные ошибки
 
Уведомления
Очистить все

Замеченные ошибки

36 Посты
1 Пользователи
0 Likes
26.1 Тыс. Просмотры
(@rodger07)
Сообщения: 0
New Member Гость
 

Приветствую уважаемые господа! Скачал с рутрекера "[x64] Ubuntu OEM 12.10 (февраль 2013) Unity + Gnome Shell + Classic" и не могу установить Skype. Через Центр Приложений пишет, что:
Зависимости пакета не могут быть разрешены:
Эта ошибка могла возникнуть по причине дополнительных пакетов, которые невозможно установить или отсутствуют. К тому же может иметь место конфликт между пакетами, которые не должны быть установлены одновременно.
Следующие пакеты имеют неудовлетворённые зависимости:

skype: Depends: skype-bin но это виртуальный пакет

Помогите решить проблему.

 
Размещено : 23/03/2013 4:13 пп
 Mark
(@Mark)
Сообщения: 0
New Member Гость
 

обновите информацию о пакетах и попробуйте через synaptic

 
Размещено : 23/03/2013 5:11 пп
(@rodger07)
Сообщения: 0
New Member Гость
 

Попробовал - не получилось. Поискал по интернету решение - не существует Skype под amd64. Нужны танцы. Снес эту версию и поставил i386. Под нее скайп встал без проблем. Прошу это учесть как-нибудь на будущее.

 
Размещено : 23/03/2013 7:25 пп
 Mark
(@Mark)
Сообщения: 0
New Member Гость
 

всегда устанавливал $sudo apt-get install skype...
и проблем не было.

 
Размещено : 25/03/2013 10:40 пп
(@bandurovskiy)
Сообщения: 0
New Member Гость
 
Спойлер

ще на зорі перших версій "хрюшки", я мав англіцьку версію та український "муі" (це був не переклад, а жах: правда можна було перемикати мови, але свої правки вносити заборонялося, тож так як переклад був самокльопний то і хрюшка автоматично ставала піратською) 🙁 це і стало головною причиною переходу на лінукс - так як там переклад можна робити будь який (як собі хочеться) та не чекати, що хтось прийде та буде качати права B)
То ж уяви собі, що є ще ті, що не тільки спілкуються виключно українською, але надають перевагу програмному забезпеченню рідною мовою :ohmy: ...

+1
На текущий момент у меня: на Lubuntu 12.04.1 LTS локализация ru_UA.UTF8
при выборе языка в скайпе украинский квадратик при входе в скайп:

при дальнейшей работе со скайпом проблем нету. такое ощущение что разработчики скайпа не доделали локализацию программы.

Может у кого то еще есть такая проблема или кто то уже решил ее я не знаю. (

В продолжении темы квадратиков вместо украинских букв.
Недавно вернулся на рабочей машине к сборке lubuntu 12.04.2 (ualinux) с lubuntu 12.10. Заметил следующее:
установленный скайп версии 4,1 по состоянию на апрель 2013 года.
при включении скайпа все ок.
1. при общении в скайпе окно чата отображается без оформления и жестко "прилеплено" к верху рабочего стола. Можно свернуть или закрыть с помощью контекстного меню на "Панели Задач (Список окон)". Перемещать по рабочему столу нельзя.
2. при написании украинские буквы (і, ї, є...) в окне чата отображались квадратиками.

оформление окна чата в скайпе восстановил командой: metacity --replace. После нее желательно перезагрузится.
После перезагрузки все вышеописанные баги исчезли. Украинские буквы набираются нормально.
Может кому то поможет.

 
Размещено : 17/04/2013 1:26 пп
 Mark
(@Mark)
Сообщения: 0
New Member Гость
 

спасибо

 
Размещено : 29/05/2013 8:33 пп
Страница 3 / 3
Поделиться: