Замеченные ошибки
 
Уведомления
Очистить все

Замеченные ошибки

36 Посты
1 Пользователи
0 Likes
26.1 Тыс. Просмотры
(@ugaday)
Сообщения: 12
Active Member Гость
 

а все таки, щодо мого запитання, хтось допоможе.. тим паче це не технічна проблема, а приблема перекладача 😉

 
Размещено : 08/07/2012 9:59 дп
(@ugaday)
Сообщения: 12
Active Member Гость
 

доречі ваша збірка кубунту 12.04 також конверти малює замість букви "і"... то що "заробітчани" виправите помилку B)

 
Размещено : 09/07/2012 10:12 пп
(@Андрей)
Сообщения: 1
New Member Гость
 

Здравствуйте, скачал с вашего сайта lubuntu 12.04, и столкнулся с несколькими ошибками, первая незначительная Midnight Commander не запускается через меню нажатием на ярлык (то есть открывается пустое окно терминала), а запускается только через терминал командой MC, вторая более значительная для меня проблема заключается в том что диск созданный с помощью утилиты APTonCD не определяется системой вообще, пробовал так же устанавливать пакеты сохраненные из кеша через Synaptic пунктом меню "добавить загруженные пакеты" но ничего не происходит. Что нужно делать что бы хотя бы диск APTonCD запускался нормально, или через Synaptic путем установки/добавления загруженных пакетов все установить? Так как интернет у меня лимитированный проблема стоит серьезно.

 
Размещено : 11/07/2012 4:24 пп
(@bandurovskiy)
Сообщения: 14
Active Member Гость
 

из какого репозитория устанавливал?

 
Размещено : 15/09/2012 9:46 пп
(@bandurovskiy)
Сообщения: 14
Active Member Гость
 

при встановленні системи замість букви "і" видно конвертик, коли працюеш під root конвертик залишаеться, переходиш на звичайного користувача букву "і" видно як "і", це з’явилося у 12.04, в передніших версіях цього не було.
як усунути це неподобство

а можно уточнить какая сборка используется? сколько ставил никогда не замечал такого.

 
Размещено : 15/09/2012 9:49 пп
(@ugaday)
Сообщения: 12
Active Member Гость
 

нема різниці, я спробував багато усього, ще раз повторюю ця трабля з’явилася у 12.04 та і у 12.04.1 вона присутня, це проявляється для прикладу коли при встановленні вибираєш українську, в круседері під аміном у скайпі, тощо :angry:

 
Размещено : 16/09/2012 12:31 дп
(@bandurovskiy)
Сообщения: 14
Active Member Гость
 

http://kubuntu.ru/node/9837
Проблема со шрифтами. Если есть возможность проверь и напиши пропала проблема или нет. Я у себя попробую.

П.С. Интересная проблема. Если честно то редко на винде увидишь украинский интерфейс. А в моем городе линукс на руском и то большая редкость.

 
Размещено : 18/09/2012 10:17 дп
(@ugaday)
Сообщения: 0
New Member Гость
 

ще на зорі перших версій "хрюшки", я мав англіцьку версію та український "муі" (це був не переклад, а жах: правда можна було перемикати мови, але свої правки вносити заборонялося, тож так як переклад був самокльопний то і хрюшка автоматично ставала піратською) 🙁 це і стало головною причиною переходу на лінукс - так як там переклад можна робити будь який (як собі хочеться) та не чекати, що хтось прийде та буде качати права B)
То ж уяви собі, що є ще ті, що не тільки спілкуються виключно українською, але надають перевагу програмному забезпеченню рідною мовою :ohmy:
P.S. щодо усунення "квадратиків" то у мене все так як було, нікуди вони не поділися... порада хибна... або я щось не так роблю 🙁

 
Размещено : 21/09/2012 8:41 пп
(@bandurovskiy)
Сообщения: 14
Active Member Гость
 

ще на зорі перших версій "хрюшки", я мав англіцьку версію та український "муі" (це був не переклад, а жах: правда можна було перемикати мови, але свої правки вносити заборонялося, тож так як переклад був самокльопний то і хрюшка автоматично ставала піратською) 🙁 це і стало головною причиною переходу на лінукс - так як там переклад можна робити будь який (як собі хочеться) та не чекати, що хтось прийде та буде качати права B)
То ж уяви собі, що є ще ті, що не тільки спілкуються виключно українською, але надають перевагу програмному забезпеченню рідною мовою :ohmy: ...

+1
На текущий момент у меня: на Lubuntu 12.04.1 LTS локализация ru_UA.UTF8
при выборе языка в скайпе украинский квадратик при входе в скайп:

при дальнейшей работе со скайпом проблем нету. такое ощущение что разработчики скайпа не доделали локализацию программы.

Может у кого то еще есть такая проблема или кто то уже решил ее я незнаю. (

 
Размещено : 08/10/2012 4:35 пп
(@Дмитрий)
Сообщения: 2
New Member Гость
 

При установке Cinelerra произошла ошибка пакета, любые попытки удалить поврежденный пакет заканчиваются сообщением "E: cinelerra: подпроцесс установлен сценарий post-removal возвратил код ошибки 1". пользуюсь ubuntu 12.04.1, при установке Cinelerra в Xubuntu 12.04.1 на виртуальной машине проблема повторилась. Подскажите пожалуйста что делать, на форумах ответа не нашел.

 
Размещено : 01/11/2012 3:20 пп
(@DronKP)
Сообщения: 0
New Member Гость
 

Добрый вечер, уважаемые хозяева сайта. Скачал у вас KUbuntu 12.10 x64 ради интерфейса, запустил с флешки на пробу, загрузка прошла успешно, но при установке модемного соединения PeopleNet после выполнения всех шагов настройки и, по идее, начала подключения выдает ошибку. И рад бы сказать, какую, да не прочитать. Окошко маленькое, ничего не помещается кроме "Name...". Перед этим ставил Ubuntu 12.04 LTS, все прошло без вопросов, как и с предыдущими версиями Ubuntu. В чем может быть проблема? Я так понимаю, что система раньше сама считывала настройки модема(он жестко прошит) и работала без особого моего участия, сейчас создается впечатление, что она хочет знать логин и пароль для входа. Возможно у вас есть возможность смоделировать ситуацию или решить проблему каким-то другим путем.

Мать GA EP-43 DS3L
Проц Intel Dual Core E5700
Модем UM 175

 
Размещено : 26/02/2013 10:07 пп
 Mark
(@Mark)
Сообщения: 0
New Member Гость
 

под root'ом открываем файл
/var/lib/dpkg/status

После чего вводим в поиск имя нашего пакета и аккуратно удаляем всё что с ним связано.

 
Размещено : 27/02/2013 12:31 дп
 Mark
(@Mark)
Сообщения: 0
New Member Гость
 

как только такой можем будет у нас в руках, промоделируем.
сейчас сказать ничего не могу

 
Размещено : 27/02/2013 12:32 дп
(@DronKP)
Сообщения: 0
New Member Гость
 

Пан zluka, честное слово, до слез обидно, в обычной Ubuntu работает, а с KDE артачится. Я думаю, проблема не в модеме, а в интерфейсе обслуживантя модема или скриптах подключения. Увы, я не силен в программировании под Linux, но система мне нравится, тем более, продукт нэньки Украины. Хотел поддержать своих...

 
Размещено : 27/02/2013 12:37 дп
(@DronKP)
Сообщения: 0
New Member Гость
 

Пан zluka, хочу вам сообщить, что возникшей проблемы с модемом в Ubuntu 12.10 OEM x64, скачаной с этого сайта нет. В чем отличие установки модемного соединения в Ubuntu и в Kubuntu? Сегодня я поставил Ubuntu 12.10 OEM x64 на свой комп и она запустила соединение мгновенно, в демонстрационном запуске с флешки тоже все работало замечательно. Не сочтите за труд проверить, в чем же заключается проблема. Хочу иметь и Kubuntu, интерфейс мне нравится, и сборки ваши вроде хвалят.

 
Размещено : 01/03/2013 12:14 дп
Страница 2 / 3
Поделиться: