Как установить VLC 3.0 RC в Ubuntu/Linux mint и другие

vlc 3.0 rc

Несколько дней назад, был выпущена новая версия медиаплеера VLC 3.0 RC2. Команда VideoLAN упростила тестирование выпусков VLC 3.0 с помощью пакетов Snap.

VLC – это очень популярный медиапроигрыватель, который поставляется почти для всех операционных систем.

Что нового в VLC 3.0

Изменения в VLC 3.0 включают:

  • Поддержка HTTP/2.
  • Улучшена поддержка UPnP.
  • Адаптивная поддержка потоковой передачи.
  • Ранняя работа по поддержке Wayland
  • Дополнительная поддержка systemd.
  • Поддержка просмотра сети с помощью Samba, FTP/SFTP, NFS и других протоколов.
  • Поддержка сквозной передачи HDMI для аудиокодеков HD.
  • Поддержка рендеринга вывода, включая Google Chromecast.
  • Первоначальная поддержка 360 видео/аудио.
  • Улучшенная поддержка VA-API, включая 10-битную передачу, HEVC и поддержку прямого рендеринга.
  • Множество новых декодеров и демультиплексоров.
  • В настоящее время для сборки Linux/BSD используется видеовыход OpenGL по умолчанию, а не XVideo.
  • VLC также теперь поддерживает прямой рендеринг с OpenGL с использованием GL 4.4.
  • Включено воспроизведение DVD в VLC

Как установить VLC 3.0 rc с помощью Snap в Ubuntu

Откройте терминал с помощью сочетаний клавиш Ctrl+Alt+T, и введите команду

snap install vlc --candidate

Пакеты Snap можно использовать совместно с традиционными пакетами. Поэтому, если вы установили стабильную версию VLC из Магазина приложений Ubuntu, то у вас будет два значка VLC на панели запуска приложений.

Чтобы убедиться, что во время тестирования вы запускаете обновленную версию, введите в терминале команду для запуска VLC 3.0:

/snap/bin/vlc

vlc 3.0 rc

vlc 3.0 rc2

Как удалить?

Чтобы удалить обновленную версию медиаплеера VLC, вы можете запустить команду в окне терминала:

sudo snap remove vlc

А вы пользуетесь этим медиапроигрывателем?

If you have found a spelling error, please, notify us by selecting that text and pressing Ctrl+Enter.

0 0 vote
Article Rating

Publication author

offline 5 hours

Админ

Стараюсь для вас
Comments: 955Publics: 838Registration: 10-06-2016
Если Вам понравилась статья, то поделитесь ею в соц.сетях:
 
guest
12 Комментарий
Самый новый
Самый старший Наибольшее количество голосов
Inline Feedbacks
View all comments
Mikhail

Нашел свою ошибку, но два раза устанавливал, удалял и каждый раз запускался без единой буковки

yuriy.chijikov

Объясните, плиз, что значит “без единой буковки”? )))

Mikhail

Картинка есть, кнопочки работают, но буковки ни одной. Система 15.5, русифицирована. Поэтому 3.0 удалил, работаю на 2.2.4.

Mikhail

В Дипин можно установить?

Mikhail

Пробовал, поэтому и спросил. Терминал не понял слово candidate.

yuriy.chijikov

Пишет “Команда не найдена”

yuriy.chijikov

Да про Дипин я этот, несчастный. Каждый день одна проблема перетекает в другую, а то и несколько. Так, обновления устанавливаются все сразу, не устанавливать какое-то конкретное и отказаться от установки нельзя (я не нашел возможности) и таким образом пролезла калечная версия Deepin Clone и WPS Office без русского языка, пакет которого они не подготовили и скачать который даже на оф. сайте не возможно. Я уже молчу о том, что за… Читать далее »

Mikhail

если, перед указанной командой, добавить sudo, то программа устанавливается, но без единой буковки.

yuriy.chijikov

А Вы попробуйте такой, обычный вариант – “Кроме стабильной версии VLC, существует еще новая бета-версия, которая сейчас находится в разработке. Это версия 3.0. Она может содержать еще кое-какие баги и недочеты, но уже готова к использованию. Если вы хотите ее попробовать, нужно использовать другой репозиторий. Это репозиторий тестовых сборок. Перед установкой этого не забудьте удалить предыдущий: Удаление VLC и его репозиторий из системы: sudo apt remove vlc Удаление репозитория VLC… Читать далее »