Чтобы связаться с автором, нужно или зарегистрироваться

Комментарии пользователя

27 Жовтня 2018 22:09:43 к записи: Релиз ядра Linux 4.19

сегодня обновился nvidia-settings, но это не помогло :(. (использовал # dkms autoinstall -k 4.19.0-041900-lowlatency) ждем дальше на ядре 4,18,16...

27 Жовтня 2018 21:50:46 к записи: Выпуск новой версии Firefox 63

Да нормально Чижиков комментит. Чё к нему цепляться?

27 Жовтня 2018 21:47:10 к записи: Выпуск новой версии Firefox 63

У яндекс хорошо только зеркала, почта, и диск. !!!ВСЁ!!! (ВООБЩЕ ВСЁ) остальное сделано не для пользователя, а ИСКЛЮЧИТЕЛЬНО для яндекс! Невозможно пользоваться! Даже регистрация на яндексе полный отстой! А валидация ещё хуже...

27 Жовтня 2018 12:53:11 к записи: MacBuntu 18.04 Xfce (основана на Xubuntu 18.04)

пересоберать будете? (хотя -50мб - не существенно)

27 Жовтня 2018 12:35:32 к записи: MacBuntu 18.04 Xfce (основана на Xubuntu 18.04)

Могу посоветовать "ход конём", но сразу прошу прощения за идею... 1. установить систему на машине с биос. 2. скопировать установленную систему на машину с уефи(предварительно разментив диск!!!). 3. зугрузить машину с уефи с офицального лайвсд xubuntu и установить grub.

27 Жовтня 2018 12:25:20 к записи: MacBuntu 18.04 Xfce (основана на Xubuntu 18.04)

Спасибо за сборку. Отличная работа! Жаль уефи нет. Вопрос к автору. В сборке два ядра. Так надо? linux-headers-4.15.0-20 linux-headers-4.15.0-20-generic linux-headers-4.15.0-23 linux-headers-4.15.0-23-generic linux-image-4.15.0-20-generic linux-image-4.15.0-23-generic linux-modules-4.15.0-20-generic linux-modules-4.15.0-23-generic linux-modules-extra-4.15.0-20-generic linux-modules-extra-4.15.0-23-generic

27 Жовтня 2018 12:15:29 к записи: Выпуск новой версии Firefox 63

Возможно вы правы на счет форумов. Я то пользуюсь и тем и другим давно и постоянно (а кто нет то?). Работает и ладно (снаружи все ок). Что еще надо? А на форумах люди изнутри "по косточкам" разбирают безопасность, конфиденциальность, быстродействие, потребление ресурсов, настройки, твики... и.т.д. и.т.п. Вот где "вера пошатнулась". И лично меня всегда в chrome раздражало масштабирования страниц по умолчанию привязанное к системному! Отвязать как то можно?

26 Жовтня 2018 19:47:05 к записи: Выпуск новой версии Firefox 63

я здесь дал первый комент в надежде вызвать обсуждение. Моё мнение о firefox (в т.ч. 63) все еще никак не сформируется. Один форум разносит в прах, другой - безмерно радуется... а для меня обсуждаемые особенности не грустить ни радость, т.к. оказывается выбор не велик, остальное ещё хуже! Основного конкурента, как оказалось, не жалуют ни те не другие. Говорят, мол, надежда на хромиум. Но без голосового поиска оно надо?! А у меня в хромиуме постоянно не работает, или ломается голосовой поиск. ЧЯДНТ?

25 Жовтня 2018 23:15:36 к записи: Выпуск новой версии Firefox 63

ха-ха-а! Думал тут сто500 комментариев! "Везде" бурно так обсуждают... А тут похоже публика искушённая. "Подумаешь очередной огнелис! У нас тут каждую неделю так!"

25 Жовтня 2018 23:06:14 к записи: Релиз ядра Linux 4.19

Посмотрел логи. оказывается drm (mode_connector, encoder.o и drm-connector.o) ошибку выдает. Думал DRM это Digital Rights Management — технические средства защиты авторских прав. К чему это здесь?! Оказалось здесь другой DRM - Direct Rendering Manager — компонент Direct Rendering Infrastructure, загружаемый в ядро ОС. вот теперь ясно что не работает.

25 Жовтня 2018 22:42:56 к записи: Релиз ядра Linux 4.19

грусть/печаль/тоска, придется подождать, пока dkms для нового ядра поправят: ... Обрабатываются триггеры для linux-image-unsigned-4.19.0-041900-lowlatency (4.19.0-041900.201810221809) … /etc/kernel/postinst.d/dkms: ERROR (dkms apport): kernel package linux-headers-4.19.0-041900-lowlatency is not supported Error! Bad return status for module build on kernel: 4.19.0-041900-lowlatency (x86_64) драйвер nvidia-396.54 из репозитория http://ppa.launchpad.net/graphics-drivers/ppa/ubuntu

25 Жовтня 2018 22:40:27 к записи: Релиз ядра Linux 4.19

Установить уже скачанные файлы пакетов можно одной командой, как в статье, а не отдельно по очереди. Я только посоветую добавить маску к именам файлов, чтоб лишнего случайно не установить: sudo dpkg -i linux-*.deb Загрузчик обновится автоматически (сделано специально в послеустановочном скрипте). На счет синаптика не уверен, кажется он конфигурационные файлы оставляет?

5 Жовтня 2018 20:46:25 к записи: Обзор Lubuntu 18.10 LXQt

"...думаю что системой можно комфортно пользоваться если у вас установлено хотя-бы 2Gb оперативной памяти." Соглашусь. У меня похожая ситуация на ноутбуке с xubuntu16.04 - комфортная работа минимум с 2Gb RAM. (только с моей конфигурацией, после загрузки система съедает сразу ~750Mb).

5 Жовтня 2018 20:21:36 к записи: Выпуск первой бета версии Ubuntu 18.10

Извините за старый пост (накасячил со спойлером). Как установить ядро 4.16.6 и выше (напр. 4.18) на ubuntu 16.04. Для этого требуется libssl1.1, которого нет в оф.репозитории. Зато его можно взять "ручками" с pkgs.org. я брал конкретно от Ubuntu 18.04 x64 для xubuntu 16.04. Установка проходит гладко. После этого (или вместе с этим) можно ставить новое ядро.

29 Вересня 2018 21:21:32 к записи: Выпуск первой бета версии Ubuntu 18.10

отвечаю сам[spoiler] вот отсюда скачал libssl1.1_1.1.0g-2ubuntu4.1_amd64.deb а здесь скачал нужное ядро. Всё это положил в домашнюю папку и выполнил sudo dpkg -i *.deb(других пакетов кроме нужных в домашней папке быть не должно, а то и они установятся)[/spoiler]

29 Вересня 2018 21:10:46 к записи: Выпуск первой бета версии Ubuntu 18.10

я думаю что zstd и "полнуая куча повышения энергоэффективности" т.е. ядро 4.18 и "Повышение производительности и оптимизации, снижении использования памяти." это круто! Уже хочу себе такую! А ещё думаю как бы мне пока ядро 4.18 на ubuntu 16.04 установить? Может кто знает? Подскажите пжлст. (т.к. требуется libssl1.1, которого нет)

26 Вересня 2018 17:15:50 к записи: Выпущена новая версия OpenShot 2.4.3

libopenshot установлен: root@i7:~# dpkg -l|grep libopenshot ii libopenshot-audio6:amd64 0.1.7+dfsg2+65+201809232015~ubuntu16.04.1 amd64 library for high-quality audio editing ii libopenshot15:amd64 0.2.0+dfsg2+685+201806302128+daily~ubuntu16.04.1 amd64 library for high quality video editing ii libopenshot16:amd64 0.2.2+dfsg2+695+201809232021+daily~ubuntu16.04.1 amd64 library for high quality video editing

26 Вересня 2018 17:14:05 к записи: Выпущена новая версия OpenShot 2.4.3

сегодня само обновилось ))

25 Вересня 2018 18:11:30 к записи: Выпущена новая версия OpenShot 2.4.3

а установка вообще не идет: root@i7:~# apt install openshot-qt libopenshot* ... Пакеты, имеющие неудовлетворённые зависимости: libopenshot7 : Зависит: libjsoncpp0v5 но он не может быть установлен E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты. root@i7:~#

25 Вересня 2018 18:01:27 к записи: Выпущена новая версия OpenShot 2.4.3

xubuntu 16.04 openshot не обновляется... root@i7:~# apt update ... Сущ:23 http://ppa.launchpad.net/openshot.developers/ppa/ubuntu xenial InRelease ... Чтение списков пакетов… Готово Построение дерева зависимостей Чтение информации о состоянии… Готово Все пакеты имеют последние версии. root@i7:~# dpkg -l|grep openshot ii libopenshot-audio6:amd64 0.1.6+dfsg2+62+201806302100~ubuntu16.04.1 amd64 library for high-quality audio editing ii libopenshot15:amd64 0.2.0+dfsg2+685+201806302128+daily~ubuntu16.04.1 amd64 library for high quality video editing ii openshot-qt 2.4.2+dfsg2+936+201806302357~ubuntu16.04.1 all OpenShot video editor ii python3-openshot:amd64 0.2.0+dfsg2+685+201806302128+daily~ubuntu16.04.1 amd64 Python bindings for the OpenShot library

1 Вересня 2018 18:13:20 к записи: Новая версия Steam Play Beta доступна для тестирования

переключил Steam в beta, в настройках Steam Play указал использовать Steam Play для всех "игр", “Prime world Defenders” от NIVAL установился свободно/спокойно и запуск и игровой процесс и разрешение экрана супер. fps и плавность - шикарно! видать vulkan отрабатывает по полной. (nvidia GTX 660 TI драйвер 396.54)

1 Вересня 2018 16:23:45 к записи: Как создать загрузочную флешку с Windows 10 в Linux

наверно имелось ввиду сделать на флешке раздел активным с которого будет загрузка, в терминологии линукс это указать разделу флаг boot. (в том же gparted контекстное меню раздела - управление флагами - отметить нужное)

1 Вересня 2018 16:04:04 к записи: Новая версия Steam Play Beta доступна для тестирования

думаю в данном случае у меня интерес к развитию технологий выше чем к играм, и если игры выступают в роли катализатора, то я определенно за! Например чем плох высокотехнологичный костыль? 🙂

1 Вересня 2018 16:00:25 к записи: Новая версия Steam Play Beta доступна для тестирования

Было дело, поставил PlayOnLinux, в нём создал "бутылку" с пследней доступной версией Wine, в неё установил Steam клиент для Windows, и уже в этом Steam-е установил "Prime world Defenders" от NIVAL. Работало отлично! И 3D и разрешение экрана, все ок.

24 Серпня 2018 21:49:32 к записи: UKTools – новый инструмент для установки и удаления ядер Linux

... и как сказано в статье лучше пока не творить: - "Поэтому, если у вас все работает, то лучше ничего не делайте."

24 Серпня 2018 21:44:51 к записи: Лучшие терминальные игры в Linux

не ну жесть конечно... вспомнил БК-0010-01... надеялся увидеть Pong , но похоже для консоли нету...

24 Серпня 2018 21:33:48 к записи: Релиз Audacious 3.10 с множеством улучшений и исправлений

Deadbeef (т.к. на виндовсе пользую foobar) - очень выручает конвертирование по правой кнопке... (для этого дополнительно ставлю vorbis-tools, flac и lame)

4 Серпня 2018 15:47:40 к записи: Усі альтернативи САПР AutoCAD для Linux

Хороший обзор. Впервые увидел OpensCAD. Слышал спецы говорят что QCAD единственный (из доступных/свободных), в котором можно работать "подогнав его под ГОСТы".

13 Липня 2018 17:45:18 к записи: Новый помощник Cimon который работает на Ubuntu

Так в новости вроде говориться: "Это свободно распространяемый кибер-коллега"? Можно для меня его свободно распространить? Не? Никак?...

12 Липня 2018 20:30:53 к записи: Новый помощник Cimon который работает на Ubuntu

а можно мне такой на десктоп?

Якщо ви знайшли помилку, будь ласка, виділіть фрагмент тексту та натисніть Ctrl+Enter.

58450cookie-checkЛичный кабинет