Чтобы связаться с автором, нужно или зарегистрироваться

M15

не в сети 3 года
Последние комментарии:
82
25.10.2018г. 22:42:56
грусть/печаль/тоска, придется подождать, пока dkms для нового ядра поправят:
...
Обрабатываются триггеры для linux-image-unsigned-4.19.0-041900-lowlatency (4.19.0-041900.201810221809) …
/etc/kernel/postinst.d/dkms:
ERROR (dkms apport): kernel package linux-headers-4.19.0-041900-lowlatency is not supported
Error! Bad return status for module build on kernel: 4.19.0-041900-lowlatency (x86_64)

драйвер nvidia-396.54 из репозитория http://ppa.launchpad.net/graphics-drivers/ppa/ubuntu
25.10.2018г. 22:40:27
Установить уже скачанные файлы пакетов можно одной командой, как в статье, а не отдельно по очереди. Я только посоветую добавить маску к именам файлов, чтоб лишнего случайно не установить:
sudo dpkg -i linux-*.deb
Загрузчик обновится автоматически (сделано специально в послеустановочном скрипте).
На счет синаптика не уверен, кажется он конфигурационные файлы оставляет?
05.10.2018г. 20:46:25
"...думаю что системой можно комфортно пользоваться если у вас установлено хотя-бы 2Gb оперативной памяти." Соглашусь. У меня похожая ситуация на ноутбуке с xubuntu16.04 - комфортная работа минимум с 2Gb RAM. (только с моей конфигурацией, после загрузки система съедает сразу ~750Mb).
Извините за старый пост (накасячил со спойлером). Как установить ядро 4.16.6 и выше (напр. 4.18) на ubuntu 16.04. Для этого требуется libssl1.1, которого нет в оф.репозитории. Зато его можно взять "ручками" с pkgs.org. я брал конкретно от Ubuntu 18.04 x64 для xubuntu 16.04. Установка проходит гладко. После этого (или вместе с этим) можно ставить новое ядро.
отвечаю сам[spoiler] вот отсюда скачал libssl1.1_1.1.0g-2ubuntu4.1_amd64.deb а здесь скачал нужное ядро. Всё это положил в домашнюю папку и выполнил sudo dpkg -i *.deb(других пакетов кроме нужных в домашней папке быть не должно, а то и они установятся)[/spoiler]
я думаю что zstd и "полнуая куча повышения энергоэффективности" т.е. ядро 4.18 и "Повышение производительности и оптимизации, снижении использования памяти." это круто! Уже хочу себе такую! А ещё думаю как бы мне пока ядро 4.18 на ubuntu 16.04 установить? Может кто знает? Подскажите пжлст. (т.к. требуется libssl1.1, которого нет)
libopenshot установлен:
root@i7:~# dpkg -l|grep libopenshot
ii libopenshot-audio6:amd64 0.1.7+dfsg2+65+201809232015~ubuntu16.04.1 amd64 library for high-quality audio editing
ii libopenshot15:amd64 0.2.0+dfsg2+685+201806302128+daily~ubuntu16.04.1 amd64 library for high quality video editing
ii libopenshot16:amd64 0.2.2+dfsg2+695+201809232021+daily~ubuntu16.04.1 amd64 library for high quality video editing
сегодня само обновилось ))
а установка вообще не идет:
root@i7:~# apt install openshot-qt libopenshot*
...
Пакеты, имеющие неудовлетворённые зависимости:
libopenshot7 : Зависит: libjsoncpp0v5 но он не может быть установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.
root@i7:~#
xubuntu 16.04 openshot не обновляется...
root@i7:~# apt update
...
Сущ:23 http://ppa.launchpad.net/openshot.developers/ppa/ubuntu xenial InRelease
...
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
Все пакеты имеют последние версии.
root@i7:~# dpkg -l|grep openshot
ii libopenshot-audio6:amd64 0.1.6+dfsg2+62+201806302100~ubuntu16.04.1 amd64 library for high-quality audio editing
ii libopenshot15:amd64 0.2.0+dfsg2+685+201806302128+daily~ubuntu16.04.1 amd64 library for high quality video editing
ii openshot-qt 2.4.2+dfsg2+936+201806302357~ubuntu16.04.1 all OpenShot video editor
ii python3-openshot:amd64 0.2.0+dfsg2+685+201806302128+daily~ubuntu16.04.1 amd64 Python bindings for the OpenShot library

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.